QUESTIONS & ANSWERS

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
60,036
Re your tablet, it has to be a cache issue in the tablet. Let me know what make and operating system plus browser you're using and I'll look into it
 

Total

Regular member
Site Supporter
Joined
Feb 25, 2016
Messages
11,006
@Brian the Fish ......Brian, Top right hand corner of your screen, 'Inbox', down to bottom of that pop up and then press 'Send A new Private Message' your saved last draft lives there........It appears to save only one draft..the previous one is overwritten ....I could be wrong!(y)
 

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
60,036
The draft is normally saved on the thread you were writing it on, however I'm not sure if you were to start a new thread, but I can ask the question
 

Brian the Fish

Older Member.
Site Supporter
Joined
Jul 26, 2003
Messages
7,983
It was a new thread, thought I'd save it while I checked on something, couldn't find it again. :cry:
 

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
60,036
It should still be there if you go to start another new thread

"While typing into the message box, your text get's saved periodically. This applies to new threads, posts and conversations, but not profile posts and message editing iirc . You can have multiple drafts at the same time.
This way, you can close the window (or when your browser crashes), come back later and just continue typing where you left."
 

floatfisher

Regular member
Site Supporter
Joined
Jan 30, 2007
Messages
2,519
How do you clear all your old PMs? I used to be able to delete them but can't seem to find a way on this new site.
 

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
60,036
How to Delete a Private Message

Open the Private message window at the top-right of the forum by clicking 'Inbox'
Then click the link that says ‘Show all’ at the bottom of the window

To the right of the message title alongside ‘Replies:/Participants’ you should see a small square box, tick that...
View attachment 1497

At the very bottom of the screen you should then see an action box where you can select all, choose an action, etc...

View attachment 1498

If you wish to delete a Private message you can select 'Leave Conversation' and you will have two options presented - to leave it completely, or to leave it but be notified if the other participant in the conversation replies at a later date
 

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
60,036
FIREFOX SPELL CHECKER

For some reason the spell checker built into Firefox does not work correctly, however, a free Firefox extension is available which checks your spelling, grammar and punctuations as you type giving you the option of correcting it or not.
Works also for other websites and Gmail, etc

Link: Grammarly for Firefox – Add-ons for Firefox
 

sagalout

Regular member
Joined
Feb 12, 2017
Messages
852
The "I ACCEPT" message is being presented to me at least once a day. I say "no" to all the usage things and then accepted, at first it didn't present for a number of days but recently it has become much more frequent. I am running firefox on windows 10 and never log out.
 

sagalout

Regular member
Joined
Feb 12, 2017
Messages
852
Just got the "I ACCEPT" again. Selected "Show All Purposes", made sure they were all set to off and hit save. This is the second time I have visited the site this morning and I did not get the "I ACCEPT" the first time.
 

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
60,036
Let me check on something this end as it's starting to become a nuisance to several people.
Unfortunately as the law stands we need to have it but if I can do a work around in some way I'll do so
 

sagalout

Regular member
Joined
Feb 12, 2017
Messages
852
I wonder if it is because I said no to all options. I was gonna post on here every time it happens to see if there is a pattern.
 

sagalout

Regular member
Joined
Feb 12, 2017
Messages
852
I visited the site at 0345 this morning, no "I ACCEPT" message, next visit is now (sameday 1300), message presented. So it appears to be once a day sometime after 0800 (based on my other normal drop in times). This time I looked to make sure all purposes were set to NO and then instead of save and exit I went back and hit accept. I'll see if that makes any difference.
 

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
60,036
Under guidance, I have removed the cookie acceptance overlay to the forum pages and replaced it with a more acceptable cookie acceptance notice which will appear at the bottom of the forum pages with a link to our Privacy policy.
The overlay will still show for first-time users visiting the homepage of the website.
However, if you have your browser set to delete cookies after exiting the notice will still reappear when you next use that browser. This is your personal setting, not that of the forum.
 
Top