MP3 player help for a technophobe!

Status
Not open for further replies.

dward1996

Life Member
Joined
Jul 4, 2006
Messages
956
O.K. perhaps I exagerated, I'm not quite a technophobe, but I really am lost when it comes to technology.

I wonder if anybody could help me. I've got an mp3 player, which I was getting on really well with. It was from play.com, and was working well. However, just recently, every time I turn it off and on, it goes back to track number 80 for some reason. I had previously just had it going through the tracks one after another which suited me fine (then starting again when it got back to the beginning).

I can't quite work out why it has done this, or how to put the settings back to how they were.

The help manual is available at:

http://www.sosmp3.com/cgi-bin/downloads/playmp3/manual/PLAY%20BLACK%20manual.pdf

Any help would be greatly appreciated (and sorry for what is probably a really stupid question!)[:T]
 

mecca

Another smoggy
Joined
Jun 5, 2003
Messages
5,186
4.3.5 of that pdf has manual or auto replay!!!, this may be the cause, it may AUTO play song 80, but im not sure?



From the pdf, i think you need to click the MODE button, then go into the sub menu SYSTEM, in there change auto replay to manual

but there isnt much info in the pdf, give it a try.

if in doubt usually you just reset to factory default, but i cant see that either.
 

dward1996

Life Member
Joined
Jul 4, 2006
Messages
956
Thanks Mecca, I've tried changing from auto to manual replay and visa versa, but it doesn't help.

However, after a lot of searching on the net, I've found that if you press mode whilst playing, you get the option to put it on shuffle, so this will suffice, as I can just miss track 80, and then it is effectively normal shuffle mode (why it doesn't tell you about this in the manual, I don't know!).

Thanks for your help though.
 
Status
Not open for further replies.
Top