Important for Internet Explorer 5.5 & 6.0 Users -

Status
Not open for further replies.

Dave

Red Leader
Staff member
Site Supporter
Joined
Aug 8, 2001
Messages
59,747
There has been a high security alert regarding Internet Explorer 5.5 and 6.0 versions, released by Microsoft.

Basically, the two versions of the browser could leave you open to particular types of virus attacks. Microsoft have released a patch to fix the problem that is available here:

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/MS01-058.asp


Dave
 
Status
Not open for further replies.
Top