e-mail settings.

Status
Not open for further replies.

Brian the Fish

Older Member.
Site Supporter
Joined
Jul 26, 2003
Messages
8,135
Hello MD's, after having my files encrypted and now deleted, I am starting again.
I am trying to set up my Windows Mail accounts.[:C]
I have managed to set up my BT e-mail account and can receive mail but am not able to send mail.
In the "accounts" Properties bit...it has an Outgoing Mail(SMTP) box, how do I find what to put in there?
I have been onto the BT Mail site but they don't give you the POP3 etc. settings.

Any help will be gratefully accepted.
 
Last edited:

Brian the Fish

Older Member.
Site Supporter
Joined
Jul 26, 2003
Messages
8,135
Thanks Geoff....sorted the BT account.[:T]

Got to do the same now for Supanet.com [:C]

Sorted now.[:D]

Useful site for settings:-

https://docs.google.com/document/d/16snpbBzrg8vDgT9ouY08SiKXqk4hpFYxM7pijAmIklg/edit
 
Last edited:

dr_feelgood

Regular member
Joined
Oct 20, 2012
Messages
602
Brian, if you find out the settings for supanet post them on here cos I'm stuffed if I can find a way to send mail out without resorting to their poo webmail service.
 

Brian the Fish

Older Member.
Site Supporter
Joined
Jul 26, 2003
Messages
8,135
These are my settings doc.

Supanet Mail Settings
Supanet Incoming Mail Server (POP3) - pop.supanet.com (port 110)
Outgoing Mail Server - smtp.supanet.com (port 25)

The only box I have 'ticked' is Save my Password, all others are empty.

Hope these work for you, let me know how you get on.[:T]
p.s. This is using Windows Mail on Vista Ultimate on a Dell computer, don't know if any of that makes a difference.[:C]
 
Last edited:
Status
Not open for further replies.
Top